Blog  |   Contact  |   About  |   Technical Service  |  
PayPal Acceptance Mark

Internal Error Solution

If you bought VVDI from us, and you found "device internal error".
You need "condor autrorization",you can choose old 19.2 version.

Now VVDI have two version selectable, you can choose new version,or if you don't like new version,you can choose old version.
like this:
choose-old-vvdi-version